Globedia.com

×
×

Error de autenticación

Ha habido un problema a la hora de conectarse a la red social. Por favor intentalo de nuevo

Si el problema persiste, nos lo puedes decir AQUÍ

×
cross

Suscribete para recibir las noticias más relevantes

×
Recibir alertas

¿Quieres recibir una notificación por email cada vez que Thetechguy escriba una noticia?

Vulnerabilidad en VLC Media Player

26/08/2019 16:57 0 Comentarios Lectura: ( palabras)

Es necesario actualizar el reproductor a la versión más reciente

Durante los más recientes meses se han detectado múltiples fallas de seguridad en el reproductor VLC Media Player, mismas que han sido reportadas oportunamente a sus desarrolladores. Acorde a especialistas en seguridad de aplicaciones web, uno de los reportes más destacados detalla vulnerabilidades críticas que podrían conducir a escenarios de alto riesgo en combinación con otras variantes de ataque.

Una investigación publicada recientemente por un grupo de expertos dirigido por Antonio Morales, de la firma de seguridad Semmle, ha revelado la presencia de al menos 11 vulnerabilidades de seguridad diferentes en el código de VLC Media Player. Los expertos revelaron al público los detalles acerca de dos de estas once fallas, identificadas como CVE-2019-14438 y CVE-2019-14533.

La primera de estas fallas es una vulnerabilidad de escritura fuera de límites presente en el formato contenedor Ogg. Según el informe, la vulnerabilidad CVE-2019-14438 puede ser desencadenada insertando encabezados especialmente diseñados que no sean contados de forma adecuada... LEER MÁS: https://noticiasseguridad.com/seguridad-informatica/no-use-el-reproductor-vlc-para-ver-peliculas-de-torrents-y-sitios-para-adultos/


Sobre esta noticia

Autor:
Thetechguy (1413 noticias)
Visitas:
2622
Tipo:
Reportaje
Licencia:
Distribución gratuita
¿Problemas con esta noticia?
×
Denunciar esta noticia por

Denunciar

Comentarios

Aún no hay comentarios en esta noticia.